, Guest!
Already a Member? Login or Register.

Menu



Showcase


Due to the volume of spam happening on our forums, posting is now restricted to verified members only.  If you're not verified, drop us a note with your username.

Home > FlexCMS Support Forum > User Help > General Support Requests > Upgrade License Issue

FlexCMS Support Forum


Upgrade License Issue
Started September 22, 2005 @ 5:55pm by fstopusa
Post Message 
fstopusa


Posts: 7
 
Upgrade License IssueSeptember 22, 2005 @ 5:55pm
Hi,

I ran the update to upgrade to the latest version and everything went fine except that now when I try to access the site I get the following message:
License Keys Do Not Match. Please Contact FlexCMS Support For Assistance.

Any ideas? Thanks.
 
otter
Administrator



Posts: 177
 
September 22, 2005 @ 6:39pm
Sorry to hear you are having problems. We're going to need more info to assist you.

Did you change any settings before the update?

Did you move your site from a subdomain to a domain?

What is the URL to the site?

We may need FTP access to your account to try and debug it, we would be happy to see if we can help you get it running. If you need to send any information you wouldn't want to post here, please email it to support@flexcms.com.

Kel


ONLINE TRAINING CLASSES FOR FLEXCMS IN MAY: FlexCMS Basics (101), Sat., May, 15, 2010 & FlexCMS Blocks (Mon., May 10, 2010).
 
fstopusa


Posts: 7
 
September 23, 2005 @ 10:12am
OK, here is what I can tell you. I upgraded from V 1.2 to V 1.3.1. I uploaded the files in the upgrade package and ran the update file. It all went fine and I got to the window that says I can now delete that update file and I did. Then when I went to login to the site @ http://www.lhstudio.com/wallace it gave the the message about the license keys not matching and will not let me access the site.

Was I supposed to run a Database update also? Should I just uninstall and reinstall the package? I am about to completely redo the site anyway, so that would not be a problem.

What do you think would be the best path at this point?

Thanks again.

Steve
 
DCSun
Administrator



Posts: 625
 
September 23, 2005 @ 3:06pm
Steve,

I'm sorry you had problems with your update. We've done quite a few updates from 1.2 to 1.3 and 1.3.1 without the problem you described, so I'm not sure what to say. It's possible something was changed in the settings, or something went wrong when the update was in progress. The only script needed is the update.php that comes with the update package, as that will take care of the database and any other changes needed.

If you're just starting again with another install, that's probably the easiest fix for you. If you need any further assistance just reply and I'll see what I can do to help.


David


FlexCMS v3.2 Has Been Released!
 
fstopusa


Posts: 7
 
September 23, 2005 @ 3:57pm
Well, I just did a new install of the latest version and it works like a charm, so I think I am good for now. Thanks, for the help.

Steve
 

Post Message 




Try & Buy FeedForAll - Easy to use RSS Feed Creator - great for iTunes users!

MEMBERS




All Contents, Code, Scripts and Technologies Copyright 2003-2009 FlexCMS.
All Rights Reserved. Software License Agreement

Processing Time: 0.07317 seconds.
 
Management Login

Powered By FlexCMS
Powered By FlexCMS