, Guest!
Already a Member? Login or Register.

Menu



Showcase


Due to the volume of spam happening on our forums, posting is now restricted to verified members only.  If you're not verified, drop us a note with your username.

Home > FlexCMS Support Forum > User Help > General Support Requests > Language file missing

FlexCMS Support Forum


Language file missing
Started January 28, 2007 @ 7:45pm by bradstreet
Post Message 
bradstreet


Posts: 1
 
Language file missingJanuary 28, 2007 @ 7:45pm
Couldn't log in to your demo to try, so I downloaded. FTP'd to my server and walked through installation steps in docs - all seemed to go fine. Upon installation, ERROR message said language file couldn't be found. Looked in the language folder, and sure enough, it wasn't there. Downloaded the update pack and pulled the english language file out of it and FTP'd it into the languages directory. Refreshed page - completely blank. Retyped complete URL - same thing. Any ideas?
 
DCSun
Administrator



Posts: 625
 
January 28, 2007 @ 9:47pm
Hi bradstreet,

Sorry to hear you're having problems getting FlexCMS installed on your server.

Can you give us some details about the server itself (platform, serving software, PHP and MySQL versions, etc)?


David


FlexCMS v3.2 Has Been Released!
 

Post Message 




Try & Buy FeedForAll - Easy to use RSS Feed Creator - great for iTunes users!

MEMBERS




All Contents, Code, Scripts and Technologies Copyright 2003-2009 FlexCMS.
All Rights Reserved. Software License Agreement

Processing Time: 0.08041 seconds.
 
Management Login

Powered By FlexCMS
Powered By FlexCMS