, Guest!
Already a Member? Login or Register.

Menu



Showcase


Due to the volume of spam happening on our forums, posting is now restricted to verified members only.  If you're not verified, drop us a note with your username.

Home > FlexCMS Support Forum > User Help > General Support Requests > backup problem

FlexCMS Support Forum


backup problem
Started October 23, 2008 @ 4:02pm by indiemoosic
Post Message 
indiemoosic


Posts: 17
 
backup problemOctober 23, 2008 @ 4:02pm
backed up site, then used restore site using back up. but now all I get is this message ...

Server error!
The server encountered an internal error and was unable to complete your request.

Error message:
Premature end of script headers: index.php

If you think this is a server error, please contact the webmaster.

can anyone point me in direction to fix this. thanks
 
DCSun
Administrator



Posts: 625
 
October 23, 2008 @ 6:27pm
Is this error on the restore process, or did that complete okay and now you get this when you try to visit the site?


David


FlexCMS v3.2 Has Been Released!
 
indiemoosic


Posts: 17
 
October 23, 2008 @ 8:03pm

Quote (indiemoosic)

backed up site, then used restore site using back up. but now all I get is this message ...

Server error!
The server encountered an internal error and was unable to complete your request.

Error message:
Premature end of script headers: index.php

If you think this is a server error, please contact the webmaster.

can anyone point me in direction to fix this. thanks


it completed fine, but then this happened
 
DCSun
Administrator



Posts: 625
 
October 23, 2008 @ 9:39pm
I've not seen that error before, so there may not be a straightforward fix.

The first thing I'd try is replacing the index.php file with the one available here: http://www.flexcms.com/downloads/flexcms_v2.5_allfiles.zip, and see if that does anything for you.

You can also send your site information to and we'll take a look and troubleshoot it for you.


David


FlexCMS v3.2 Has Been Released!
 
indiemoosic


Posts: 17
 
October 24, 2008 @ 7:39am

Quote (DCSun)

I've not seen that error before, so there may not be a straightforward fix.

The first thing I'd try is replacing the index.php file with the one available here: http://www.flexcms.com/downloads/flexcms_v2.5_allfiles.zip, and see if that does anything for you.

You can also send your site information to and we'll take a look and troubleshoot it for you.


David


tried it, didn't seem to work. the funny thing is I had it installed just fine, ran well, was putting final touches on, then used restore from backup and ALL HE** broke loose. Can't reinstall, or anything.

thanks for your time and effort again.
 
DCSun
Administrator



Posts: 625
 
October 24, 2008 @ 12:41pm
I can't think of any other suggestions at the moment, but please feel free to send us your information and we can go in and have a look.

David


FlexCMS v3.2 Has Been Released!
 

Post Message 




Try & Buy FeedForAll - Easy to use RSS Feed Creator - great for iTunes users!

MEMBERS




All Contents, Code, Scripts and Technologies Copyright 2003-2009 FlexCMS.
All Rights Reserved. Software License Agreement

Processing Time: 0.11670 seconds.
 
Management Login

Powered By FlexCMS
Powered By FlexCMS