, Guest!
Already a Member? Login or Register.

Menu



Showcase


Due to the volume of spam happening on our forums, posting is now restricted to verified members only.  If you're not verified, drop us a note with your username.

Home > FlexCMS Support Forum > User Help > General Support Requests > Using a DB prefix in v 1.3

FlexCMS Support Forum


Using a DB prefix in v 1.3
Started April 8, 2005 @ 7:40pm by jacmgr
Post Message 
jacmgr


Posts: 18
 
Using a DB prefix in v 1.3April 8, 2005 @ 7:40pm
Hi again,

Using version 1.3, if i do install with a db prefix, flex will not start. It gives me a "cannot find flex-core" something.....

Everything works great as long as I don't have a prefix!!
I did not have this problem 1.2 on my unix server.

I have the identical error on both my local install (xpPro) and my ISP server.

?ideas?
Thankx
 

Last Edit: April 8, 2005 @ 7:41pm by jacmgr
DCSun
Administrator



Posts: 625
 
April 8, 2005 @ 7:51pm
Where are you getting the error? During the installation process, or afterwards? And on what specific step or page? Also, what is the prefix you were trying to use?


David


FlexCMS v3.2 Has Been Released!
 

Last Edit: April 8, 2005 @ 7:53pm by DCSun
jacmgr


Posts: 18
 
April 8, 2005 @ 8:03pm
After install you present a link to click here to login. When you click it then you get the error.

Typing the url or any other means gives same error.

From phpadmin, the database looks properly created with prefix and filled with the install data.

I tried every kind of prefix imaginable!! The prefix in my working ver1.2 is "pocbb_" and "poc1_". I tried lots of others and they all worked.

Version 1.3 only will let you login if there is no prefix. This is on the same server as 1.2

Gotto goi now until tomorrow!
Thankx
 
DCSun
Administrator



Posts: 625
 
April 8, 2005 @ 8:05pm
It appears there was a small bug in the FlexCMS version 1.3 files that prevented the database prefix from being read properly from the settings, so it was ignored and created errors when it came time to access the tables using it.

As of April 8, 2005 @ 11:05pm EDT both the full install and update packages have been updated to work correctly with database prefixes. If you have an existing v1.3 installation that was installed using a database prefix, you can download an updated index.php file here: http://www.flexcms.com/downloads/flexcms_v1.3_patched_index.zip.

We apologize for any inconvenience this may have caused.


David


FlexCMS v3.2 Has Been Released!
 

Last Edit: April 8, 2005 @ 11:12pm by DCSun

Post Message 




Try & Buy FeedForAll - Easy to use RSS Feed Creator - great for iTunes users!

MEMBERS




All Contents, Code, Scripts and Technologies Copyright 2003-2009 FlexCMS.
All Rights Reserved. Software License Agreement

Processing Time: 0.07654 seconds.
 
Management Login

Powered By FlexCMS
Powered By FlexCMS