, Guest!
Already a Member? Login or Register.

Menu



Showcase


Due to the volume of spam happening on our forums, posting is now restricted to verified members only.  If you're not verified, drop us a note with your username.

Home > FlexCMS Support Forum > User Help > General Support Requests > Upgrading Existing 1.3 to 1.3.1

FlexCMS Support Forum


Upgrading Existing 1.3 to 1.3.1
Started August 6, 2005 @ 8:55pm by jacmgr
Post Message 
jacmgr


Posts: 18
 
Upgrading Existing 1.3 to 1.3.1August 6, 2005 @ 8:55pm
Hey I like the new upgrade and features/fixes. Works great on a new install. But I am having problem on upgrading an existing 1.3 site.

I got the correct zip file. I uploaded all the files and overwrote old files. I uploaded the images and languages folder. Then I run the script "update.php".

I get this message:
Database and source file versions match, so either this update has already been completed, or it is not the correct one for this version.

If this script was stopped before completing, please contact FlexCMS support for assistance.

So something didn;t go!!

Everything SEEMS to run fine, but I know it didn;lt work because when I do a create new page, the selection for page template is not working or labeled.

Any suggestions?

Thankx
John
 
DCSun
Administrator



Posts: 625
 
August 6, 2005 @ 10:19pm
John,

Sorry for the confusion. There are no database changes from version 1.3 to 1.3.1, so the upgrade script isn't needed. It's only required if upgrading from version 1.2. All that's needed to upgrade from 1.3 to 1.3.1 is to upload the files over the old ones (and run the patch script if you had previously installed the Windows patch manually).

As for the page templates, they can be accessed from the 'Page Type' dropdown, located just above the custom page contents box when creating a new page. If you've uploaded all the files and still don't see that, let me know and I'll look into it. If you see the dropdown, but there's nothing in it, make sure you also updated your language pack (in the languages folder) when you uploaded the new files.


Thanks,
David


FlexCMS v3.2 Has Been Released!
 

Last Edit: August 6, 2005 @ 10:24pm by DCSun
jacmgr


Posts: 18
 
August 6, 2005 @ 10:56pm
HA! Great. Everything is working fine. My situation was "see the dropdown, but nothing in it", so I re-uploaded the language folder and it is all fine!!

Thankx Dave. You guys always answer so quickly!!
 

Post Message 




Try & Buy FeedForAll - Easy to use RSS Feed Creator - great for iTunes users!

MEMBERS




All Contents, Code, Scripts and Technologies Copyright 2003-2009 FlexCMS.
All Rights Reserved. Software License Agreement

Processing Time: 0.07583 seconds.
 
Management Login

Powered By FlexCMS
Powered By FlexCMS